0 из 0

Создать тему
0

Хай, пиплз! Поставил тут убунту 16.04.1 (x64) и получил проблемку с wine - он вроде устанавливается, но работать отказывается. Попробовал уже разные версии вайна - и из центра приложений, и WineHQ, но результат один и тот же - даже банальный винрар не хочет ставиться. Самое неприятное, что винрар-то мне и нужен, винрар и виндовый блокнот - часто нужно работать с архивами, запакованными на винде, и txt с виндвой кодировкой...
Короч, вот что он выдаёт при запуске в терминале:


кто-нить чо-нить может подсказать? Сам я ничего путного не нагуглил...


Вильгельм фон Пухен 23:38 - 11.08.2016

Комментарии

Всего 8 комментариев

Войдите или зарегистрируйтесь чтобы оставлять комментарии

0

Так и не понял, чего ему не хватает, с чего ему этого не хватает (на 14.04 тоже x64 всего хватало), и где всё это взять? Don''t Know

0

Вот ведь редиска! Судя по всему, дело было в самом винраре (точнее в том, что он обновляется быстрее, чем вайн) - ибо только 5.31 версия винрара не хотела ставится ни в какую, а 5.20 поставилась за милую душу.

0

Даже 5.30 поставилась нормально.

0

Вильгельм фон Пухен, тоже болею ...

0

Бывает - мб диск или машинка

0

снеси - кривостав, уважаемый - начичая с fixme:ieframe:PersistStreamInit_InitNew (0x165278)
fixme:urlmon:URLMoniker_BindToObject use running object table
err:winediag:SECUR32_initNTLMSP ntlm_auth was not found or is outdated. Make sure that ntlm_auth >= 3.0.25 is in your path. Usually, you can find it in the winbind package of your distribution.
fixme:iphlpapi:NotifyAddrChange (Handle 0x103e8a0, overlapped 0x103e8ac): stub
fixme:imm:ImmReleaseContext (0x100a2, 0x13b8ea0): stub
fixme:ole:RemUnknown_QueryInterface No interface for iid {00000019-0000-000

0

То есть почисти диск для начала

0

PG, снеси и снова пробуй - на чисто обычно хочет

Войдите или зарегистрируйтесь чтобы оставлять комментарии

Наверх