0 из 0

Создать тему

Непонятная проблема с сетевой картой Atheros

0

Имеем комп с интегрированной Atheros 815x картой, установленную WinXP, все драйвера стоят корректно, драйвер к сетевой с цифровой подписью, в общем, все чин-чинарем, кабель подключен.
Но! винда говорит, что кабель не подключен. Диоды на сетевой перемигиваются, WoL работает, а для винды кабель не подключен. Как так, что делать?


JohnDoe 09:58 - 17.03.2015

Комментарии

Всего 17 комментариев

Войдите или зарегистрируйтесь чтобы оставлять комментарии

0

Проверить с чем проблемы. С железом или ОСью и дровами.
Если всё так работало-работало и бац перестала сеть появляться, то:

Кабель проверить в другом устройстве.

Безопасный режим с загрузкой сетевых драйверов. http://support.microsoft.com/en-us/kb/315222/ru

Если не работает, то записать Linux Ubuntu на флешку, дальше использовать, как Live CD, если кабель не видит всё-равно, то проверить кабель в другом устрйстве. Затем купить отдельную сетевую карту Angel

0

Фир, эх, кабы все так просто было. Кабель - ок, т.к. комп можно включить по сети. Да, раньше работало, днем ранее даже заменен был порт на коммутаторе и пач-панели. Т.е. в исправность сетевухи верю на 95% Happy
Отдельную сетевую не хочу, т.к. надо чтобы комп по сети включался.

0

JohnDoe, ну так через безопасный режим пробовал?

0

Фир, то же самое-не подключен кабель.

0

JohnDoe, комп то по сети включается сейчас?

0

Skeik, да

0

Имел подобное с d-link'ом 520-м (pci) при переносе сетевухи в другой ПК. Драйвера вставали корректно, диод сигналил, но XP упорно писала что кабель не подключен.
решилось сносом драйвера-перезагрузкой-установкой драйвера более ранней версии (если была та же версия драйвера, то проблема оставалась, хотя на другом пк (с win7) все работало)

0

Выяснилась еще одна интересная деталь. Если комп отключить от розетки на некоторое время, подключение к сети есть до завершения работы компьютера, есть и при перезагрузке. Только стоит завершить работу компьютера, а потом опять включить- нет подключения к сети и перезагрузка не помогает.
В общем лекарство одно- отрубать комп от электричества.

0

JohnDoe, попробуй повыдергивать питание из компа в момент его запуска. Так раз 5 сделай. Может тупо сетевуха зависла.

0

Ph1L, так она "зависает" каждый раз после завершения работы компа. Перезагрузка на зависон влияния не оказывает. То, что я описал выше проверено многократно. Может быть это косяк в биосе какой, ведь оттуда сетевая берет микропрограмму своей работы в дежурном режиме?

0

JohnDoe, сетевая карта 150р стоит, заменил и проверил.
В нее кабель напрямую от провайдера?

0

Блин, у меня где-то валяется лишняя, ни разу не работала. Подарить ?

0

Да блин, мужики Happy У меня есть сетевая, но мне надо включать комп по сети, а чтобы сделать это нужно с сетевой проводочек подключать на матплату, а его нет и нет разъема на плате.

0

Попробуй такое сотворить - Отключаем опции Flow Control и Task Offload

0

Попробуй скорость в сетевушке на 10 мбит залочить в драйверах.

0

Ph1L, так а чего скорость, если вынь думает, что кабель не подключен.

0

JohnDoe, попробуй блин. Может сетевуха недоумерла. Несколько демятков раз такое видел.

Войдите или зарегистрируйтесь чтобы оставлять комментарии

Наверх